Home Forums General General Constantly having to log back in

Viewing 24 posts - 1 through 24 (of 24 total)
  • Author
    Posts
  • #138709
    deephorse
    Participant

    It used to be that TWW would kick me off every fortnight or so, requiring me to log back in.  For the past week I’ve had to log back in every day (I usually only visit once per day).  Has something changed?

    Less enthusiasm, please. This is Britain.

    #138710
    Mike
    Keymaster

    Not that I am aware of, not happening for me on either accounts on either of the browsers I use.
    Also not happening on my phone…

    Anyone else having this issue?

    (I assume you have cleared the cookies and cache and updated the browser and all that stuff?)

    #138711
    Thomaston
    Participant

    Check your cookie settings to make sure it doesn’t delete cookies every session. Private browsing will also delete cookies if you close the browser.

    Tired is enough.
    R-rated narcissism

    #138713
    Guy Farrish
    Participant

    I’ve had to log back in once this last week, which is out of sched, but it’s just been the once so far. (fingers crossed).

    #138797
    deephorse
    Participant

    I had to log in at 10:36 this morning in order to make this post, and I’ve had to log in again to make this reply!  I use an ipad mini and the only cookie settings I can see are to either block all or accept all.  Block all is turned off.  I don’t want to delete my website data because there are numerous passwords for various sites stored there and to wipe all of them would be most annoying.

    However, I might have stumbled upon the cause.  Because I have to log in, seemingly on every visit, my ipad ‘knows’ the username and password for this site.  When those fields are empty it suggests using the stored data to log in.  When I accept that it autofills those fields and automatically, and invisibly, hits return and logs me in.  But it does so before I can check the ‘keep me logged in’ box.  So I guess that shortly after I leave the site it forgets about me and makes me go through the log in again.  But why has this only started recently?

    Less enthusiasm, please. This is Britain.

    #138823
    Thuseld
    Participant

    I only ever get logged out if I log in on a third device. Or at least that is the only pattern I see but I might be way off.

    #138936
    deephorse
    Participant

    So I have been logged out again today.  I thought I would thwart this bug by logging in on the main page rather than whilst inside a thread.  However, whilst the ‘keep me logged in’ button was visible nothing I did would place a tick (or cross) in it.  So at this moment I don’t know whether or not I will have to log in again tomorrow.  If I do I think I’m done with this situation.

    Less enthusiasm, please. This is Britain.

    #138979
    deephorse
    Participant

    Ok, it has kicked me out again.  But this time I have ticked ‘remember me’ first, before entering any log in details.  It stayed ticked and so I hope this is an end to this very annoying feature.  No other forum that I belong to does this auto log out thing.

    Less enthusiasm, please. This is Britain.

    #138981
    Mike
    Keymaster

    Sorry you are having troubles, but please rest assured it is not a feature of the site.
    The only other person to have mentioned this to me is also using ios.
    I can not replicate this problem on any windows or android device and the coding of the site is not to log people out each visit.
    It would appear it is an OS problem which alas I am not sure I can do anything about.

    However I will have a look in various support forums and see if other people are having this issue and see what can be done at either end.

    PS: I get that you are annoyed, I would be too.

    #138990
    deephorse
    Participant

    Mike, I think this has only started to happen after I updated to the latest ipadOS version.  OS updates always cause glitches somewhere, which is why I try to delay installing them until I am absolutely forced to.  The ipad constantly nags at you to update until you can take it no more!

    Less enthusiasm, please. This is Britain.

    #138995
    Andrew Beasley
    Participant

    You can delete just one sites data.

    On an iPad / iPhone (running 13.5.x at least) you can do this by:

    Settings App / Safari / Advanced / Website data / Search or Show All if needed

    Slide the site name to the left to reveal the delete option.

    DO NOT PRESS THE BIG RED ‘Remove all website data’ at the bottom…

    User account details and passwords are stored in the iCloud Keychain if you have set an account up (needed for the App Store / iTunes etc) and are NOT cleared by this action.

    #138999
    deephorse
    Participant

    Thanks.

    Less enthusiasm, please. This is Britain.

    #139021
    Thorsten Frank
    Participant

    Uh, I´ ve got the same problem on an irregular base. Sometimes I keep logged in for a week or so and another time I´ ll got logged out after hours. It happens with Firefox and BigA´´ s FireOS.
    I will check my cookies setting and report back, Mike.

    "In strange grammar this one writes" - Master Yoda

    #139023
    Darryl Smith
    Participant

    Logged in once this week, and haven;t had to since.

    Buckeye Six Actual
    https://ambushedinthealley.blogspot.com/
    http://foragecaps.blogspot.com/
    http://germancolonialgaming.blogspot.com/

    #139043
    Truscott Trotter
    Participant

    Yup I have to log in every time I visit despite having ticked the ‘remember me’ box
    Not a big problem , would not stop me visiting the site but curious.

    #139049
    Mike
    Keymaster

    Yup I have to log in every time I visit despite having ticked the ‘remember me’ box
    Not a big problem , would not stop me visiting the site but curious.

    Poop 🙁

    What OS are you using?

    #139076
    deephorse
    Participant

    Well my fix has worked.  No need to log in again this morning. 🤗

    Less enthusiasm, please. This is Britain.

    #139077
    Mike
    Keymaster

    wooop!!

    A little bit of me wants to go to my admin screen and log you out remotely, but then you have my address, so maybe not!

    Seriously though, glad it is fixed.

    #139109
    deephorse
    Participant

    wooop!! A little bit of me wants to go to my admin screen and log you out remotely, but then you have my address, so maybe not! Seriously though, glad it is fixed.

    Not if you value your windows! 😧

    Less enthusiasm, please. This is Britain.

    #139116
    Jemima Fawr
    Participant

    I don’t get it here, but I do get exactly that problem on the Wargamers’ Guild forum.

    My wargames blog: http://www.jemimafawr.co.uk/

    #139742
    Truscott Trotter
    Participant

    Seems to be working now

    #139743
    Thorsten Frank
    Participant

    For me too.

    "In strange grammar this one writes" - Master Yoda

    #139756
    fairoaks024
    Participant

    I had this for a while but it seems to have cured itself as I haven’t had to re-log on until today for about a week.

    im on iOS

    #139790
    Ivan Sorensen
    Participant

    I used to have the problem across browsers but now it seems to have gone away ?

    Nordic Weasel Games
    https://www.wargamevault.com/browse/pub/5701/Nordic-Weasel-Games?src=browse5701

Viewing 24 posts - 1 through 24 (of 24 total)
  • You must be logged in to reply to this topic.