Home Forums General General Forum Drop Down

Viewing 40 posts - 1 through 40 (of 60 total)
  • Author
    Posts
  • #128103
    MikeMike
    Keymaster

    Is anyone else not getting the drop down?

    #128114
    Darkest Star GamesDarkest Star Games
    Participant

    No drop down for me.

    "I saw this in a cartoon once, but I'm pretty sure I can do it..."

    #128115
    Norm SNorm S
    Participant

    Not for me – I am using latest iOS / Safari for iPad

    http://commanders.simdif.com

    #128116
    Norm SNorm S
    Participant

    Ooops – sorry yes there it is at the very top of the page –

    http://commanders.simdif.com

    #128117
    deephorsedeephorse
    Participant

    I had no idea that there was a drop-down menu, but now that I know where to look I can access it.

    Before I joined Facebook I thought that a) most people were reasonable and intelligent, and b) they could spell words correctly. Guess what ......

    #128118
    MikeMike
    Keymaster

    Ooops – sorry yes there it is at the very top of the page –

    Does it work?

    #128119
    MikeMike
    Keymaster

    I had no idea that there was a drop-down menu, but now that I know where to look I can access it.

    Ah Ha!
    Does it work ok for you?

    #128120
    warwellwarwell
    Participant

    Works for me. Using Chrome on a laptop

    #128125
    Autodidact-O-SaurusAutodidact-O-Saurus
    Participant

    Works for me in both Chromium and Vivaldi (a newish browser) when I’m logged in. Doesn’t appear in either if I’m not logged in. I’m not sure if you’re supposed to be logged in to get access to the drop down or not. Honestly, I’ve bookmarked the ‘Freshness’ page as my go to page and only log in if I want to respond to a forum posting.

    –jeff

    Self taught, persistently behind the times, never up to date. AKA ~ jeff
    More verbosity: http://petiteguerre.blogspot.com/

    #128128
    Thorsten FrankThorsten Frank
    Participant

    Dropdown works on my Lappy with Firefox. FireOs didn´t work in logout (and persistently refused to log me in – that´s a regular problem). I´ll try it again tomorrow….errh… later today.

    "In strange grammar this one writes" - Master Yoda

    #128131
    Stephen Madjanovich
    Participant

    Works for me. Tested the function. Google Chrome, Windoze 10, laptop.

    #128137
    Piyan GlupakPiyan Glupak
    Participant

    Drop-down doesn’t work for me, although I can get to the top of the forum from it.  Firefox with Ubuntu.

    #128139
    CerdicCerdic
    Participant

    Works for me. I’m using an old iPad, if that’s relevant.

    After scanning the news items, I usually go straight to the ‘Topics Freshness’ option.

    #128142
    hammurabi70hammurabi70
    Participant

    Have it; how long has it been there?  First time I have noticed it.

    #128147
    MikeMike
    Keymaster

    Have it; how long has it been there? First time I have noticed it.

    Over 2 years…

    😀

    I sense this is a good time to remind people of the link that you hopefully all got in your confirmation e-mail.

    FEATURES OF TWW

    #128148
    deephorsedeephorse
    Participant

    I had no idea that there was a drop-down menu, but now that I know where to look I can access it.

    Ah Ha! Does it work ok for you?

    Yes it does, but I don’t see myself using it.

    Before I joined Facebook I thought that a) most people were reasonable and intelligent, and b) they could spell words correctly. Guess what ......

    #128149
    Tony Hughes
    Participant

    Works for me (though I’d never have seen it if you hadn’t asked about it) on an ancient Windows 7 setup.

     

     

    #128162
    Guy FarrishGuy Farrish
    Participant

    Works for me in Chrome and Edge (only when logged in) using Windows 10.

    (like some others I don’t normally use it – and probably won’t again).

    #128164

    Only visible on my phone (Galaxy S9) if I log in, not visible at all (either not logged on, or logged on) in Edge on Win10 (or IE 11 which I prefer).

    #128168
    Darkest Star GamesDarkest Star Games
    Participant

    Works for me at home on Firefox, but not at work on Chrome.

    "I saw this in a cartoon once, but I'm pretty sure I can do it..."

    #128178
    Thorsten FrankThorsten Frank
    Participant

    Ok, interesting effect: no drop down on FireOs but you get  directed directly to the forums page.
    (besides the fact I needed three attempts to get logged in but that´ s Fire…)

    "In strange grammar this one writes" - Master Yoda

    #128183
    MartinRMartinR
    Participant

    Seems to work fine (Chrome on Windows). I use it all the time as ‘topic freshness’ is the only sensible way I’ve found to navigate the forums. I’m only interested in new stuff.

    "Mistakes in the initial deployment cannot be rectified" - Helmuth von Moltke

    #128186
    irishserbirishserb
    Participant

    Not getting it at all on the work machine.  Windows 10 with Chrome or IE11.

    #128190
    Norm SNorm S
    Participant

    Yes it works (Safari on iPad) but only when I am logged in – if I am not logged in, the bar is not visible.

    http://commanders.simdif.com

    #128191
    Darkest Star GamesDarkest Star Games
    Participant

    Wonder if it is a US vs. ROW effect?

    "I saw this in a cartoon once, but I'm pretty sure I can do it..."

    #128193
    irishserbirishserb
    Participant

    Made sure I was logged in this time.  I get the black bar with “TWW” and “Forums” but no drop down.

    #128195
    PatricePatrice
    Participant

    It works for me.

    …I would never have noticed it if you hadn’t mentioned it!

    …At first when I quickly looked at the screen picture on your first post in this thread I believed you were asking about some bug which would create a black field across the forum title…

    http://www.argad-bzh.fr/argad/en.html
    http://www.anargader.net/

    #128197
    Thorsten FrankThorsten Frank
    Participant

    Wonder if it is a US vs. ROW effect?

    Nah, don´t think so. The WordPress architecure is pretty open. I´d rather think that´s a browser or anti-virus thing. Maybe the drop-down plug-in is getting in conflicts (like identifying it as pop-up) and blocking it. Pretty sure it´s the FireOS thing I experience. It works on all my other things, including the Android phone, nicely.

    "In strange grammar this one writes" - Master Yoda

    #128236
    Darkest Star GamesDarkest Star Games
    Participant

    Oddly, it worked last week…  hurrah for windows updates!

    "I saw this in a cartoon once, but I'm pretty sure I can do it..."

    #128238
    Thorsten FrankThorsten Frank
    Participant

    Oddly, it worked last week… hurrah for windows updates!

    *rofl* The last win update needed 4 1/2 hours to complete and I did need take me another 5 hours to make my lappie work again. I was used to those things under 7 but now??? Well, at least it works again as good as it used to.

    "In strange grammar this one writes" - Master Yoda

    #128571
    Don GlewweDon Glewwe
    Participant

    Oddly, it worked last week… hurrah for windows updates!

    Late to the party, but same same – though I’ve yet to try the updates…which are what, exactly?  (….says the man whose first calculator was a slide rule and whose first program was input on 1″ tape…that’s 1969 for those without the requisite social memes).

    Oh – and I still can’t access the drop-down menu…

    …but, I did design a Christmas game: “The Stupidest Angel”    = Moore meets Fawlty Towers = dutiful angel works with(?) scheming innkeeper.

     

     

    Jeez, just look at all those “modified…” tags at the end of this post.  Proves my point, I think.

     

    • This reply was modified 3 months, 1 week ago by Don GlewweDon Glewwe.
    • This reply was modified 3 months, 1 week ago by Don GlewweDon Glewwe.
    • This reply was modified 3 months, 1 week ago by Don GlewweDon Glewwe.
    • This reply was modified 3 months, 1 week ago by Don GlewweDon Glewwe.
    • This reply was modified 3 months, 1 week ago by Don GlewweDon Glewwe.
    • This reply was modified 3 months, 1 week ago by Don GlewweDon Glewwe.

    https://brawlfactory.net/

    #128582
    telzy ambertelzy amber
    Participant

    Oddly, it worked last week… hurrah for windows updates!

    Oddly that. It did work but no longer

    #128587
    irishserbirishserb
    Participant

    Works at home, Windows 10 with Chrome.

    #128598
    RhodericRhoderic
    Participant

    It doesn’t work on my Android tablet or phone. I just tried with my Windows PC, which I hadn’t used to visit TWW in months. The drop down menu appeared for a second as I hovered over “Forums” while the front page was still loading, then disappeared. I can’t seem to replicate that: loading or reloading any TWW page doesn’t make the menu appear again, even for a second.

    On all three devices, clicking/tapping “Forums” just takes me to the forums root page now.

    I still use the Topics Freshness view by going there via URL. I consider that view critical for the user-friendliness of the TWW forums.

    #128888
    shelldrakeshelldrake
    Participant

    No drop for me using PC with Firefox… but that could be the blockers etc I am using

    #128919
    Stephen Madjanovich
    Participant

    When I first answered rolling over the “forums” name at the top of the page (in the black bar) would automatically open the forums options and further rolling over the ones with more options would open these. They all stayed at the top of the page and did not automatically open the forums until clicked. Now the forums highlights but doesn’t open the drop down. Only clicking brings you to the start of the usual forum pages. This seems like a reversion to me. When I discovered the increased functionality I was impressed. Not now. Again Win 10 and Google Chrome.

    #128920
    MikeMike
    Keymaster

    Alas I don’t have the error and am unable to replicate it.
    Also there seems no pattern to when it fails.
    For me it works on windows on edge, IE, chrome and Firefox.
    It also works on android Chrome.

    But for some chrome does not display it correctly…

    #129352
    Steve Johnson
    Participant

    Suddenly stopped working for me! I used to be able to hover over the forum ‘button’, to give me drop down options, but no longer appearing. I’m using Firefox if that helps?

    #129353
    ian pillayian pillay
    Participant

    There’s a drop down? Never seen it. Using my iPhone.

    I will have a look next time I use my laptop and report back.

    Tally-Ho!

    #129354
    RhodericRhoderic
    Participant

    It sounds like this bug is happening at different times for different people (or devices, rather), but once it’s happened, it’s permanent for the device in question. Would that be a correct observation? I got this bug (when browsing TWW on my phone and tablet) before Mike started this thread. Some seem to have gotten it more recently than that.

Viewing 40 posts - 1 through 40 (of 60 total)
  • You must be logged in to reply to this topic.