Home Forums General General Links Not Working

Viewing 16 posts - 1 through 16 (of 16 total)
  • Author
    Posts
  • #67329
    Admin Test Account
    Participant

    The author of this topic requested their account be deleted.

    This topic has been kept by attributing the original post to an admin account, and replacing the initial wording by the now deleted user with this.
    To have deleted the topic in its entirety would also have deleted the replies of others, and it is not fair that their postings be effected.

    – Mike.

    • This topic was modified 3 years, 11 months ago by Admin Test Account.
    • This topic was modified 3 years ago by Mike.
    #67334
    Mike
    Keymaster

    http://cromsanvil.co.uk/

     

    Copy and pasted link test

    #67336
    Mike
    Keymaster

    http://cromsanvil.co.uk/

     

    Copy and pasted link test into visual tab

    #67337
    Mike
    Keymaster

    http://cromsanvil.co.uk/

    Copy and pasted link test text tab

    #67338
    Angel Barracks
    Moderator

    IE

    http://cromsanvil.co.uk/

    Copy and pasted link test text tab

    #67339
    Angel Barracks
    Moderator

    http://cromsanvil.co.uk/

     

    Copy and pasted link test visual tab

    #67342
    Angel Barracks
    Moderator
    #67343
    Angel Barracks
    Moderator
    #67344
    Mike
    Keymaster

    hmmmm not really sure atm..

    Will have a look tomorrow.

    #67355
    Darryl Smith
    Participant

    That functionality works for me. I can click on the Link button and the box pops up that allows me to enter my link and text info, along with the checkbox that I can select to have it open in another window.

    Buckeye Six Actual
    https://ambushedinthealley.blogspot.com/
    http://foragecaps.blogspot.com/
    http://germancolonialgaming.blogspot.com/

    #67358
    Mike
    Keymaster

    hmmmm so whilst using the TEXT tab everything is correct on IE, Chrome, FF and Edge

    On the VISUAL tab, the link button is missing in chrome and FF but is present on IE.

    I will investigate, sorry for the oddness and issues.

    #67372
    Shaun Travers
    Participant

    Hello Tim – it is not just you, it was me too (in chrome).  I end up cutting and pasting my links as I was always too lazy to post on if it was just me.  I am glad Mike has found it may be an actual issue – that means it is not just us two!

    #67385
    Mike
    Keymaster

    So I have a temporary fix.
    There is a link button that is grey… what you need to do is type (or paste) the link into the reply box where all these words are, then highlight the link.
    Once you highlight the link then the link button is active so click it and the box appears

    LINK TEST

    Select blank if you want the link to open a new tab

    • This reply was modified 3 years, 11 months ago by Mike.
    #67388
    Mike
    Keymaster

    Sorry that is not a fix, but I am struggling to see why the problem is only with some browsers and not others…
    Also, in chrome in my admin screen for news items it is fine…
    So it appears to be just the forums but only some browsers..

    Oh and to confuse matters, everything is fine on my phone on all browsers..

    • This reply was modified 3 years, 11 months ago by Mike.
    #67403
    vexillia
    Participant

    To add to your pain:

    I cannot highlight a word and insert a link using the visual editor. Advanced link icon stays grayed out.  Same for both Chrome 59.0 (64 bit) & Firefox 54.0 (64 bit) on Ubuntu 16.04.2.

    I can highlight a url and insert a link using the visual editor with Chrome 59.0 (64 bit) on Ubuntu 16.04.2. Advanced link icon stays grayed out with Firefox 54.0 (64 bit) also on Ubuntu 16.04.2.

    Text version works just fine and offers option to open link in new tab.

    Hope this helps.

    Martin Stephenson :: Work | Blog | Auctions

    #69345
    Mike
    Keymaster

    Should be fixed, the newer advanced link button is there and the old original one is back.

    For me at least on Chrome which it wasn’t before…?

Viewing 16 posts - 1 through 16 (of 16 total)
  • You must be logged in to reply to this topic.