Home Forums General General Mike – Internet Explorer?

Viewing 19 posts - 1 through 19 (of 19 total)
  • Author
    Posts
  • #36985
    Sane Max
    Participant

    Hi, I cannot use Internet Explorer any more to access TWW. Is this a recent change or do I have a glitch?

     

    No don’t ask me what version I am on. It makes the magic pictures appear when I use it. end of knowledge 🙂

    Pat

    #36987
    Angel Barracks
    Moderator

    I am on Internet Explorer right now, what happens when you try to get here on it?

    Any error message?

     

    #36989
    Sane Max
    Participant

    glitch I guess, or general incompetence on my part –  now I am in! Ignore this post people, nothing to see!

    #36998
    irishserb
    Participant

    Yesterday, it was displaying weird for me with IE.  Menus, button, and text overlapping, font sizes all wrong on some portions of the screen, etc.

    #36999
    Paul
    Participant

    When the site first launched I had problems accessing it with IE. I changed to Chrome and no issues. Maybe I am just as incompetent as Sane Max.

    Those are brave men knocking at our door. Let's go kill them!

    #37000
    Sane Max
    Participant

    I doubt that’s possible Paul 🙂 Mother Nature could not be so unhinged as to make TWO of us.

    #37002
    Mike
    Keymaster

    The site has a setting to stop people using IE7 on here, as IE7 sucks.
    I switched the setting on that on the first day when I found it, and that sorted that.

    The day before yesterday, WordPress which is the core of the site did an automatic update and royally mucked up teh site.
    Menus vanished, at one point the login button vanished,m which was nice.
    When I managed to restore it it was a different one as the update had totally messed the settings up.

    However, hopefully all back to normal?

    #37003
    Guy Farrish
    Participant

    I had the overlapping log in boxes etc Irish Serb experienced yesterday- using IE11 – all back to normal now. Maybe Max fixed it using sympathetic magic or something?

    #37005
    Not Connard Sage
    Participant

    It’s still mullered in Firefox 😉

    "I go online sometimes, but everyone's spelling is really bad. It's... depressing."

    #37008
    General Slade
    Participant

    It’s still mullered in Firefox 😉

    I’m using Firefox and it is working okay for me.

    Except it seems to have created an unfeasibly large emoji in my quote . . .

    #37010
    kyoteblue
    Participant

    I’m on Chrome and it’s working for me….

    #37015
    Guy Farrish
    Participant

    It’s still mullered in Firefox 😉

    I’m using Firefox at the moment – got on with an old version I was running no problem, updated it to the latest and here I am.

    Something wrong at your end NCS?

    emoticon (or whatever you want to call it) looks normal at the moment here.

    And then it went all inflated on me.

    • This reply was modified 5 years, 1 month ago by Guy Farrish.
    #37017
    willz
    Participant

    It is all magic to me, I just pray to the techno gods and make sure the computer goblin is well fed.

    #37018
    Not Connard Sage
    Participant

    Every other site works fine, caches have been cleared, etc. etc.

    It ain’t havin’ it.

    But, as I’ve said elsewhere, Chrome is fine.

    "I go online sometimes, but everyone's spelling is really bad. It's... depressing."

    #37020
    Mike
    Keymaster

    Yeah quotes do seem to enlarge emoticons…

    So you are on Firefox and the quote function works ok Guy?

    #37024
    General Slade
    Participant

    Yeah quotes do seem to enlarge emoticons… So you are on Firefox and the quote function works ok Guy?

    I’m on Firefox and the quote function works fine (monstrous emojis aside).

    #37025
    Mike
    Keymaster

    hmmmm works for me on Firefox too…

    Is your JS and CSS and all that up to date NCS?

    WTH?

    😀

    #37026
    Not Connard Sage
    Participant

    hmmmm works for me on Firefox too… Is your JS and CSS and all that up to date NCS? WTH? 😀

     

    Got the bugger.

    It’s the latest release of Adblock Plus – v2.7.1. I’ve disabled it on this page, and everything’s working.

    Trust me to miss the obvious.

    "I go online sometimes, but everyone's spelling is really bad. It's... depressing."

    #37030
    Guy Farrish
    Participant

    Ah, trust me to turn up late .

    Yes Mike – quote worked fine (enlargement aside) and I too have adblock turned off on this site on all browsers.

    Gentlemanly behaviour requires that I desist from comment regarding your last thought Mr Sage. :^)

Viewing 19 posts - 1 through 19 (of 19 total)
  • You must be logged in to reply to this topic.