Home Forums Horse and Musket Napoleonic Orphaned again!

Viewing 17 posts - 1 through 17 (of 17 total)
  • Author
    Posts
  • #165058
    Avatar photoJonathan Gingerich
    Participant

    Looks like Hostinger/000WebHost has pulled the plug on my Russian web site without notice!!!
    I had a lot of good years for free and their support the couple of times I used it was outstanding, but jeesh they better not be expecting a recommendation…
    I have all the files. Just need to find a new host and get it out there…

    #165065
    Avatar photoGuy Farrish
    Participant

    That’s awful!

    No warning? No time to migrate it? No explanation?

    Are you sure they meant to and it’s not a mistake?

    Sorry, no doubt you’ve thought of all that.

    It’s certainly not a good advert for attracting business!

    Hope you find a home for your invaluable information soon.

    Best wishes.

    #165096
    Avatar photoGeneral Slade
    Participant

    I’ll second Guy’s thoughts.  I hope you find a new home for your site soon.  It is a wonderful resource.

    #165148
    Avatar photoJonathan Gingerich
    Participant

    Ok I’ve put the Facings page back. It’s on webhost – the devil you know and all that. Will have to take the thankyou out…
    Hit it early and often (and leave a link in your blog if you have one). I don’t know how Google picks this stuff up.

    https://kiver.000webhostapp.com/allfacings.html

    #165149
    Avatar photoGuy Farrish
    Participant

    Jonathan, I’m repeatedly getting

    This site can’t be reached
    kiver.000webhostapp.com took too long to respond.

    Try:

    Checking the connection
    Checking the proxy and the firewall
    Running Windows Network Diagnostics
    ERR_CONNECTION_TIMED_OUT

    on that link at the moment. Using Chrome and Windows 10.

    #165150
    Avatar photoJonathan Gingerich
    Participant

    Comes up quickly for me. Maybe give it a day or something. Otherwise it’s back to the grindstone.

    #165239
    Avatar photoJonathan Gingerich
    Participant

    Guy, are you still having a problem accessing the site?

    #165240
    Avatar photoMike
    Keymaster

    Works for me, did not check before sounds like DNS propagation issues?

    #165247
    Avatar photoGuy Farrish
    Participant

    Oddly, no it isn’t working for me.

    Given Mike’s okay I’m presuming it’s something at my end, but I can’t think what. I’m running Kaspersky Internet Security but I’m not having any problems with anything else at the moment.

    I’ll go and have a prod about.

     

    #165251
    Avatar photoRobert Armstrong
    Participant

    Strangely, on my PC it works fine using Chrome and times out using Firefox, same anti-virus and firewall running for both, on Windows 10.

    #165253
    Avatar photoGuy Farrish
    Participant

    Turning the firewall off had no effect.

    Using Microsoft Edge got the same result.

    No threat warnings or anything odd on Kaspersky.

    All my other connections seem to be working as normal (except TWW looks a bit different? Or am I getting paranoid?)

    #171210
    Avatar photoOotKust
    Participant

    >>Jonathan

    Thank you so much for creating and maintaining the web site.

    I know you’re a good netizen and will have back ups, but I nearly sh*** when I found your site was gone!

    I may treat the ‘Allied’ as a second class interest but yours nevertheless is a frequent visit for me as I learn [and apply] so much more than Orspays could ever do [and I have them all!],

    much thanks,

    dave from the Colonial Outpost

    ≠newzland≠ 😉

    #171211
    Avatar photoBowman Stringer
    Participant

    Works fine on iOS here, even with a VPN.

     

    #171212
    Avatar photoOotKust
    Participant

    Works fine on iOS here, even with a VPN.

    yeah thanks, I was writing ‘historically’ as in when it happened.

    I’ve only just joined here after dwelling in the shadows a long time___

    d

    #179755
    Avatar photoBandit
    Participant

    Wah! It appears offline…

    #179756
    Avatar photoOotKust
    Participant

    Yes, has been a while actually.. [a month] – Jonathan responded on cross-thread:-

    Well, that was odd

    I’m still waiting for some technical details of data transfer, but happy to throw some space j’s way….

    cheers dave

    PS- bandit what info did you want? I’ve capp’d his pages ahead of time 😉

     

    #179758
    Avatar photoBandit
    Participant

    1) Thank you!

    2) Found what I needed so no worries but good to know!

Viewing 17 posts - 1 through 17 (of 17 total)
  • You must be logged in to reply to this topic.