Home Forums General General TWW Issues

Viewing 19 posts - 1 through 19 (of 19 total)
  • Author
    Posts
  • #50592
    Mike
    Keymaster

    For those that are not aware, TWW is a pimped up blog.
    It uses WordPress as the core and lots of plugins to make it what it is.

    So the front page is a basic blog, the WordPress bit.
    The membership system is a plug in.
    The basic forum is a plug in.
    The banner advert system is a plug in.
    The various security systems are plugins.
    The little buttons to share the news onto social media are plugins.
    The ignore user option is a plugin.
    The calendar is a plugin.
    The contact us form is a plugin.
    Etc..
    There are lots and lots of plugins.

    It is important to keep them updated for security and functionality reasons.
    However quite often a plugin can clash with another plugin and cause errors.
    This happens a lot more than you are aware and is mostly back end, so you don’t see it.

    However a few days back the core WordPress was updated and this totally messed the site up.
    You have no doubt noticed that one of the two toolbars in the forum is either missing or there but now different.

    So, whilst I work on the various issues that the update caused please be aware you can still post images but click on the text tab rather than the visual tab.

    Then click the button marked IMG and this will open a box into which you can type your image URL.

     

    I am working as hard as I can to get this sorted, my apologies until it is fixed.

    #50595
    Russell Phillips
    Participant

    I’m a big fan of WordPress, but it’s a complex beast, and once you start adding plugins, the complexity piles up very quickly. At least the site is mostly functional, but let’s hope a fix is released soon.

    Military history author
    Website : Twitter : Facebook

    #50679
    Mike
    Keymaster

    Seems to be fixed, could all of you that have been having issues with the toolbar have a poke about please?

    #50681
    Mike
    Keymaster

      i am going to quote this to see if the smiley is bonkers big…

    #50682
    Mike
    Keymaster

    i am going to quote this to see if the smiley is bonkers big…

     

     

     

    am I?

    #50683
    Mike
    Keymaster

    yay

    #50687
    Russell Phillips
    Participant

    Ooh, the visual toolbar works on my phone.

    Military history author
    Website : Twitter : Facebook

    #50699
    Not Connard Sage
    Participant

    Pages are taking a long time to load.

    "I go online sometimes, but everyone's spelling is really bad. It's... depressing."

    #50700
    Bandit
    Participant

    Pages are taking a long time to load.

    For me they are snappy.

    Cheers,

    The Bandit

    #50703
    Iain Fuller
    Participant

    No problems for me and still was working better than some places we could mention even when there were problems. Cheers Mike for all the effort put in to making this such an enjoyable place to visit.

    #50706
    Mike
    Keymaster

    Pages are taking a long time to load.

     

    Could you try with adblocker off and report back?

     

    #50711
    guest test
    Guest

    visual toolbar shows for guest

    #50716
    Not Connard Sage
    Participant

    Pages are taking a long time to load.

    Could you try with adblocker off and report back?

    It’s disabled for TWW already 😉

    I should have been more detailed. The site takes a long time to access, the pages take a long time to access, and it takes ages to post. Typically ~25s with FF, and ~15s with Edge.

    This with FF v49.0.1. with add-ons disabled. Same with M$ Edge. Two different machines, both running Avast AV.

    No problems with any other sites I visit.

     

     

     

    "I go online sometimes, but everyone's spelling is really bad. It's... depressing."

    #50717
    Angel Barracks
    Moderator

    hmmmm interesting, I am on edge now and the pages/site are less than a second, however on Edge the toolbar takes another 2 seconds or so to appear..

    Will report back on IE shortly..

    #50719
    Angel Barracks
    Moderator

    about 1 second at most on IE..

     

    will try FF

    #50720
    Angel Barracks
    Moderator

    So downloaded FF and the first visit took a good while.
    Logged out came back and it was pretty quick the second visit.

    Will empty the cache and see if it is slow again..

    #50722
    Angel Barracks
    Moderator

    yeah so it seems that FF is slow to load TWW the first time, but subsequent visits are fine for me….

    odd.

    #50723
    Mike
    Keymaster

    It’s disabled for TWW already

     

    I love you!     

    #50724
    Not Connard Sage
    Participant

    No big deal if no-one else is reporting. A sample of one grumpy old man is hardly a problem

    "I go online sometimes, but everyone's spelling is really bad. It's... depressing."

Viewing 19 posts - 1 through 19 (of 19 total)
  • You must be logged in to reply to this topic.