Home Forums General General What’s going on here?

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #149415
    deephorse
    Participant

    I had just composed a reply to a post someone had made, and when I hit ‘submit’ I got this

    Trust science, not the scientists.

    #149416
    Mike
    Keymaster

    What was in the reply?

    #149417
    Mike
    Keymaster

    I can see it was a reply to the pens topic and the firewall blocked it, but I can’t see the reply as it never made it, anything unusual in it?

    #149420
    Not Connard Sage
    Participant

    I can see it was a reply to the pens topic and the firewall blocked it, but I can’t see the reply as it never made it, anything unusual in it?

     

    Give us a list of users who replied and I’ll tell you who’s missing. I’m subscribed to the thread so I get email alerts, and there’s nothing odd this end.

    "I go online sometimes, but everyone's spelling is really bad. It's... depressing."

    #149421
    Mike
    Keymaster

    So am I, there is no-one missing as such, just Deephorse who’s reply was blocked by the firewall.

    #149459
    Grimheart
    Participant

    EDIT: Comments removed by Admin due to nature.

    Please refrain from politics.

    Interest include 6mm WW2, 6mm SciFi, 30mm Old West, DropFleet, Warlords Exterminate and others!

    #149476
    deephorse
    Participant

    Nothing untoward in the reply.  Just thanks for the tip basically.

    Trust science, not the scientists.

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.